Cisco Logs: Gig0/1, Late Collision

Apa ada dalam pikiran network engineer saat melihat log berikut:

TSEC-5-LATECOLL: Gi0/1, Late collision
Dec 28 23:01:15 GMT: %Pqrstuvw-hide-5-LATECOLL: Gi0/1, Late collision
Dec 28 23:05:08 GMT: %Pqrstuvw-hide-5-LATECOLL: Gi0/1, Late collision

‘Makhluk’ apalagi yang sedang menguji router gw. LATE COLLISION! Lalu gw coba cek interfacenya.

myrouter002#sh int gig0/1
GigabitEthernet0/1 is up, line protocol is up
Hardware is Pqrstuvw-hide, address is x.x.x.x
Description: to my-fren
Internet address is x.x.x.x
MTU 1500 bytes, BW 10000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
  Half Duplex, 10Mbps, media type is RJ45
output flow-control is unsupported, input flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:01, output hang never
Last clearing of “show interface” counters 1d21h
Input queue: 0/75/497/0 (size/max/drops/flushes); Total output drops: 101
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 10000 bits/sec, 31 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
8232498 packets input, 603389263 bytes, 0 no buffer
Received 8044591 broadcasts (0 IP multicasts)
0 runts, 0 giants, 455 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 160785 multicast, 0 pause input
759569 packets output, 112853807 bytes, 0 underruns
12627 output errors, 7442 collisions, 2134 interface resets
     191783 unknown protocol drops
  0 babbles, 2357 late collision, 10161 deferred
7 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out

Menurut beberapa sumber, hal demikian terjadi bisa karena:

1. port tersebut rusak atau

2. kabelnya rusak atau

3. speed interfacenya tidak sama di sisi lawannya. Yang di sisi gw speed gw pasang duplex auto artinya speed di router ini akan menyesuaikan dengan speed yang ada di lawannya. Ah sayangnya lawannya itu bukan perangkat gw. Jadi gw ga bisa akses perangkat tersebut.

Kalau kemungkinan pertama dan kedua, malas sekali kalau harus ngerimping ulang atau ganti port RMA. Kenapa dengan perangkat Cisco ini rewel!

Awalnya gw kira di-clear counternya maka deferer valuenya akan hilang. Namun ternyata tetap muncul beberapa saat kemudian. Gw coba paksa speed interfacenya supaya 100Mbps, eh malah BGP-nya mati 🙂

Then, apa root causenya? apa perlu open TAC? hahahaha…

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s